CCNA : VTP basic

holaa….tutorial kali ini tentang VTP. Bagaimana cara membuat VTP sederhana dengan Packet Tracer 5.3. Latar belakang VTP, fungsi, kegunaan dan segala yang berkaitan tentang teori tidak akan dibahas di sini. Rancangannya adalah:

Rancangan VTP Sederhana

Memberi nama VLAN pada switch server:
————————————————
swtserver(config)#vlan 10
swtserver(config-vlan)#name vlan10
swtserver(config-vlan)#exit
swtserver(config)#vlan 20
swtserver(config-vlan)#name vlan20

swtserver(config)#vtp ?
domain    Set the name of the VTP administrative domain.
mode      Configure VTP device mode
password  Set the password for the VTP administrative domain
version   Set the adminstrative domain to VTP version

Ubah domain VTP:
————————————————————-
swtserver(config)#vtp domain cevest
Changing VTP domain name from NULL to cevest

Tentukan Mode VTP:
—————————————————————
swtserver(config)#vtp mode ?
client       Set the device to client mode.
server       Set the device to server mode.
transparent  Set the device to transparent mode.
swtserver(config)#vtp mode server
Device mode already VTP SERVER.

LIHAT PERUBAHAN:
————————————————–
swtserver#sh vtp status
VTP Operating Mode                 : Server
VTP Domain Name                    : cevest

 

KONFIGURASI ROUTER:
——————————————————————————
Router(config)#int fa0/0.1
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 200.200.10.254 255.255.255.0
Router(config-subif)#no sh
Router(config-subif)#exit
Router(config)#int fa0/0.2
Router(config-subif)#en
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 200.200.20.254 255.255.255.0
Router(config-subif)#no sh
Router(config-subif)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#no shutdown

Konfigurasi CLIENT1
——————————————————-
Switch(config)#vtp domain cevest
Changing VTP domain name from NULL to cevest
Switch(config)#vtp mode client
Setting device to VTP CLIENT mode.
Switch(config)#exit

KONFIGURASI FA0/1 dan FA0/2
—————————————————————-
Client1(config-if)#switchport mode trunk
Client1(config-if)#switchport trunk allowed vlan 10,20

KONFIGURASI FA0/3
———————————————–
Client1(config)#int fa0/3
Client1(config-if)#switchport mode access
Client1(config-if)#switchport access vlan 10

KONFIGURASI FA0/4
—————————————————————–
Client1(config)#int fa0/4
Client1(config-if)#switchport mode access
Client1(config-if)#switchport access vlan 20

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s